Issue with our upstream provider
Incident Report for Pipe17 Inc.
Resolved
We can confirm that our services have been restored as of 1:52 PM PST. We experienced this outage due to a well-known outage in Amazon AWS WEST 2 Region.

We have started to ensure data is synced up between external systems we are connected to.

We have reviewed all our services and accounts and confirm they are running as normal. But we strongly encourage you to watch your order flow during next 24 to 48 hours as we may have missed updates during this outage period from some of your channels.

Please ensure all your orders starting 9/28/22 9:00 AM PT are all pulled into Pipe17. Similarly, ensure all the shipping requests generated after this time have been paused to your 3PL/Fulfillment Service, and ensure the fulfillment received after this time has been posted to your selling channels. Inventory updates will happen as usual at the end of the day.

Please reach out at https://support.pipe17.com, if you see any questions or concerns.
Posted Sep 28, 2022 - 20:56 UTC
Monitoring
AWS is currently experiencing an outage within the US-WEST-2 region which is impacting our ability to service API calls. This impact our API and UI at this time.
Posted Sep 28, 2022 - 17:35 UTC
This incident affected: API (v3) and Management Portal.