Data ingestion delayed
Incident Report for Pipe17 Inc.
Resolved
All services are operational and data is up to date now.
Posted Sep 17, 2023 - 07:05 UTC
Monitoring
Network has fully recovered. All service is back up and running. We are checking to ensure no data gets missed.
Posted Sep 17, 2023 - 03:38 UTC
Identified
We are experiencing increasing network errors that’s causing processing delay. We will start recovery as soon as network errors reduce.
Posted Sep 17, 2023 - 00:26 UTC
This incident affected: API (v3) and Management Portal.