Amazon Token Refresh Not Working

Incident Report for Pipe17 Inc.

Resolved

All connections are fully restored. Total outage was less to 50 minutes. System will resume processing where it was disconnected. there will be no data loss. We will continue active monitoring of the system.
Posted Jan 22, 2025 - 21:01 UTC

Identified

Issue has been identified and fix has been applied. Connections are reestablishing now. Full recovering in another 15 min.
Posted Jan 22, 2025 - 20:54 UTC

Investigating

Amazon Seller Central token refresh is failing. Fix ETA - 30 min
Posted Jan 22, 2025 - 20:51 UTC
This incident affected: API (v3).