Order list is missing orders

Incident Report for Pipe17 Inc.

Resolved

All orders should now be showing correctly. If further difficulties persist, please contact our support teams to investigate further.
Posted Mar 01, 2023 - 18:33 UTC

Investigating

We are currently investigating reports of orders not displaying within admin UI. The order flow is not currently impacted and orders should be ingested and routed as normal.
Posted Mar 01, 2023 - 16:52 UTC
This incident affected: Management Portal.