Delayed order processing
Incident Report for Pipe17 Inc.
Resolved
We have determined the root cause and resolved the issue.
Posted Apr 16, 2024 - 15:55 UTC
Investigating
We are looking into a delay affecting order processing. There is no data impact. We will update with additional information by 9AM PST
Posted Apr 16, 2024 - 15:36 UTC
This incident affected: API (v3) and Management Portal.