Issues with updating tracking information to Shopify
Incident Report for Pipe17 Inc.
Resolved
Our engineering team has identified the root cause, and has issued a fix which is now in production. Fulfillment information should be pushed to Shopify.
Posted Jun 26, 2023 - 23:34 UTC
Investigating
We are currently observing an issue in pushing tracking information to Shopify for some customers. We are investigating the issue and working towards a quick resolution.
Posted Jun 26, 2023 - 22:41 UTC
This incident affected: API (v3).