Pipe17 UI is down
Incident Report for Pipe17 Inc.
Resolved
Pipe17 UI is now accessible. The Auth0 authentication service is back up and working as expected. All Pipe17 UI is now accessible. The incident is now resolved. If you have any questions, please reach out to us on support@pipe17.com Thanks!
Posted Oct 30, 2023 - 20:30 UTC
Update
Our authentication service provide Auth0 is down, leading to all auth requests failing. Pipe17 UI components are up and running but no users are authenticated due to "Internal Edge Error" response from Auth0. We are actively working with Auth0 to restore the service. Apologies for the inconvenience.
Posted Oct 30, 2023 - 20:19 UTC
Investigating
The UI component is down. The backend jobs have no known impact. We are actively investigating the root cause. Apologies for the inconvenience.
Posted Oct 30, 2023 - 20:13 UTC
This incident affected: Management Portal.