Order Routing Partial Outage
Incident Report for Pipe17 Inc.
Resolved
Order Processing is done, we are checking to make sure no order was missed. Please reach out to us at https://support.pipe17.com if you have any issues.

Thanks
Posted Dec 23, 2022 - 19:45 UTC
Monitoring
Fix has been deployed, all orders are currently being re-processed.
Posted Dec 23, 2022 - 16:30 UTC
Identified
Hi,
We have identified an issue that is currently affecting Order Routing from processing for some organizations, we are addressing the issue and will re-run all orders within the next 1hr.

Thanks,
John
Posted Dec 23, 2022 - 15:50 UTC
This incident affected: API (v3).