Order routing delayed
Incident Report for Pipe17 Inc.
Resolved
Our teams have continued monitoring the efficacy of the fixes and have found they have resolved the majority of reported issues. A permanent change to our logic is being implemented to address the core issue.
Posted Jul 11, 2023 - 00:48 UTC
Monitoring
Our teams have implemented a series of fixes which shoulder resolve the existing backlog of unrouted Orders.
Posted Jul 10, 2023 - 22:01 UTC
Identified
Our teams have identified the root cause and are actively working towards a fix/resolution.
Posted Jul 10, 2023 - 21:01 UTC
Investigating
Delayed processing and routing of Orders. We are actively investigating and will update once we have identified the root cause.
Posted Jul 10, 2023 - 20:14 UTC
This incident affected: API (v3) and Management Portal.