Pipe17 Portal login failure for select users
Incident Report for Pipe17 Inc.
Resolved
Incident has be resolved. All users should be able to login successfully to the portal. If you see persistent login issue, please reach out to support@pipe17.com.
Posted Feb 15, 2024 - 22:23 UTC
Investigating
Certain users are noticing something went wrong error when trying to log into Pipe17 Portal (aka UI). It is not a wide spread issue. Backend processing of orders and other transactions are not impacted.
Posted Feb 15, 2024 - 21:53 UTC
This incident affected: Management Portal.